Bug 230690 - Fix sysutils/ezjail on FreeBSD HEAD
Summary: Fix sysutils/ezjail on FreeBSD HEAD
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Martin Wilke
URL:
Keywords:
: 230822 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-08-17 10:15 UTC by Brad Davis
Modified: 2018-08-31 20:41 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (erdgeist)


Attachments
diff (2.16 KB, patch)
2018-08-17 10:15 UTC, Brad Davis
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brad Davis freebsd_committer 2018-08-17 10:15:05 UTC
Created attachment 196275 [details]
diff

On FreeBSD HEAD make distribution needs to be run from the base src dir, not from etc.  While here the snapshots URL is wrong.

I submitted this patch to the ezjail list as well.
Comment 1 Brad Davis freebsd_committer 2018-08-25 14:00:53 UTC
*** Bug 230822 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2018-08-31 20:38:11 UTC
A commit references this bug:

Author: brd
Date: Fri Aug 31 20:37:20 UTC 2018
New revision: 478609
URL: https://svnweb.freebsd.org/changeset/ports/478609

Log:
  Fix ezjail use of make distribution and the path to snapshots on the mirrors.

  PR:		230690
  Approved by:	maintainer timeout

Changes:
  head/sysutils/ezjail/Makefile
  head/sysutils/ezjail/files/
  head/sysutils/ezjail/files/patch-ezjail-admin