Bug 231244 - Mk/Uses/objc.mk: update default llvm version from 4.0 to 6.0
Summary: Mk/Uses/objc.mk: update default llvm version from 4.0 to 6.0
Status: Closed DUPLICATE of bug 230116
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: David Chisnall
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-08 18:32 UTC by Mark Linimon
Modified: 2018-09-11 22:07 UTC (History)
1 user (show)

See Also:


Attachments
patch to Mk/Uses/objc.mk (361 bytes, patch)
2018-09-08 18:32 UTC, Mark Linimon
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Linimon freebsd_committer freebsd_triage 2018-09-08 18:32:30 UTC
Created attachment 196968 [details]
patch to Mk/Uses/objc.mk

Noticed while building packages for powerpc64.

The objc-dependent ports still depend on the aging llvm40.  They seem to build fine with llvm60.  Changing this will allow one less long package build on tier-2 systems.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2018-09-08 18:35:07 UTC
Assign to theraven@ as Bugzilla does not recognize the group maintainer objc@ .
Comment 2 Mikael Urankar freebsd_committer 2018-09-11 07:59:07 UTC
duplicate of bug #230116
Comment 3 Mark Linimon freebsd_committer freebsd_triage 2018-09-11 22:07:43 UTC

*** This bug has been marked as a duplicate of bug 230116 ***