Bug 231435 - databases/clickhouse update to 18.12.17
Summary: databases/clickhouse update to 18.12.17
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords:
: 231434 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-09-17 18:41 UTC by proler
Modified: 2018-09-18 14:36 UTC (History)
2 users (show)

See Also:


Attachments
diff (36.36 KB, patch)
2018-09-17 18:53 UTC, proler
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2018-09-17 18:44:05 UTC
*** Bug 231434 has been marked as a duplicate of this bug. ***
Comment 2 proler 2018-09-17 18:53:22 UTC
Created attachment 197175 [details]
diff
Comment 3 Nathan 2018-09-17 22:28:28 UTC
Should just remove PORTREVION, even though it's commented out, no need of it
Comment 4 commit-hook freebsd_committer 2018-09-18 07:52:49 UTC
A commit references this bug:

Author: wen
Date: Tue Sep 18 07:52:20 UTC 2018
New revision: 479986
URL: https://svnweb.freebsd.org/changeset/ports/479986

Log:
  - Update to 18.12.17

  PR:		231435
  Submitted by:	proler@gmail.com(maintainer)

Changes:
  head/databases/clickhouse/Makefile
  head/databases/clickhouse/distinfo
  head/databases/clickhouse/pkg-plist