Bug 231640 - cad/astk-serveur: Change from net/mpich2 to net/mpich
Summary: cad/astk-serveur: Change from net/mpich2 to net/mpich
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-23 17:17 UTC by Yuri Victorovich
Modified: 2019-08-14 14:34 UTC (History)
2 users (show)

See Also:
thierry: maintainer-feedback-


Attachments
patch (552 bytes, patch)
2018-09-23 17:17 UTC, Yuri Victorovich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2018-09-23 17:17:02 UTC
Created attachment 197406 [details]
patch

mpich2 is the obsolete version 2.x, mpich is at the current version 3.x

poudriere builds in 11amd64 are fine for both cad/astk-serveur and cad/astk-client.

Regards,
Yuri
Comment 1 Thierry Thomas freebsd_committer 2018-10-02 09:45:30 UTC
Thanks for your patch - but ASTK belongs to Code_Aster, i.e. french/aster, and I have to check that everything can run with the same MPI.
Comment 2 Walter Schwarzenfeld freebsd_triage 2019-08-13 19:18:51 UTC
Does this mean rejected?
Comment 3 Thierry Thomas freebsd_committer 2019-08-14 14:34:45 UTC
(In reply to Walter Schwarzenfeld from comment #2)

Not rejected, but all the chain of dependencies must use the same MPI, and ATM french/aster still uses mpich2 (and it has some other problems to be fixed first).