Bug 231712 - databases/postgis25 : New Port Postgis-2.5
Summary: databases/postgis25 : New Port Postgis-2.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Wen Heping
URL:
Keywords:
: 234884 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-09-25 12:13 UTC by darcy
Modified: 2019-03-16 10:44 UTC (History)
5 users (show)

See Also:


Attachments
archive with postgis25 port structure (2.32 KB, application/x-gzip)
2018-09-25 12:13 UTC, darcy
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description darcy 2018-09-25 12:13:14 UTC
Created attachment 197484 [details]
archive with postgis25 port structure

Postgis 2.5 has been released.
Comment 1 lbartoletti 2019-01-11 20:47:47 UTC
Review is in progress here https://reviews.freebsd.org/D17320 of my postgis cleaning
Comment 2 Kurt Jaeger freebsd_committer 2019-01-13 12:18:05 UTC
*** Bug 234884 has been marked as a duplicate of this bug. ***
Comment 3 darcy 2019-03-12 10:36:03 UTC
2.5.2 has been released now
Comment 4 lbartoletti 2019-03-13 06:43:04 UTC
Is updated in https://reviews.freebsd.org/D17320
Comment 5 commit-hook freebsd_committer 2019-03-15 00:47:21 UTC
A commit references this bug:

Author: wen
Date: Fri Mar 15 00:47:03 UTC 2019
New revision: 495753
URL: https://svnweb.freebsd.org/changeset/ports/495753

Log:
  - Repocopy postgis24 --> postgis25 and update to 2.5.2

  PR:		231712
  Submitted by:	darcy@dbitech.ca
  Reviewed by:	sunpoet@, rhurlin_gwdg.de, harrison.grundy-astrodoggroup.com
  Approved by:	lbartoletti_tuxfamily.org(maintainer)
  Differential Revision:	https://reviews.freebsd.org/D17320

Changes:
  head/databases/Makefile
  head/databases/postgis25/
  head/databases/postgis25/Makefile
  head/databases/postgis25/distinfo
  head/databases/postgis25/pkg-plist
Comment 6 lbartoletti 2019-03-16 10:05:11 UTC
Should be closed