Bug 231812 - x11/nvidia-driver installation unsuccessful, games not running anymore
Summary: x11/nvidia-driver installation unsuccessful, games not running anymore
Status: Closed DUPLICATE of bug 228287
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Alexey Dokuchaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-30 04:55 UTC by SF
Modified: 2018-11-09 21:11 UTC (History)
2 users (show)

See Also:


Attachments
console log d3d_dll (391 bytes, text/plain)
2018-09-30 09:32 UTC, SF
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description SF 2018-09-30 04:55:05 UTC
Using pkg install results in:

/compat/linux/sbin/ldconfig: File /lib/libGLESv2.so is empty, not checked.
/compat/linux/sbin/ldconfig: File /lib/libGLESv1_CM.so is empty, not checked.
/compat/linux/sbin/ldconfig: File /lib/libGLESv2.so.2 is empty, not checked.
/compat/linux/sbin/ldconfig: File /lib/libGLESv1_CM.so.1 is empty, not checked.
/compat/linux/sbin/ldconfig: File /lib/libEGL.so.1 is empty, not checked.
/compat/linux/sbin/ldconfig: File /lib/libEGL.so is empty, not checked.

Manually copying files to this location doesn't work. I can't run any games anymore and i doubt there is only games being affected by it.

Doesn't exist anymore:
/usr/local/share/wine/patch-nvidia.sh
Comment 1 SF 2018-09-30 09:32:12 UTC
Created attachment 197618 [details]
console log d3d_dll

0009:err:winediag:wined3d_dll_init Setting multithreaded command stream to 0x1.
Comment 2 Tijl Coosemans freebsd_committer 2018-11-09 21:11:01 UTC

*** This bug has been marked as a duplicate of bug 228287 ***