Bug 232260 - net-im/telepathy-qt: fix build with GCC-based architectures of qt5 flavor
Summary: net-im/telepathy-qt: fix build with GCC-based architectures of qt5 flavor
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: kde
URL:
Keywords:
: 231962 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-10-14 22:38 UTC by Piotr Kubaj
Modified: 2018-10-20 16:56 UTC (History)
3 users (show)

See Also:
tcberner: maintainer-feedback+


Attachments
patch (409 bytes, patch)
2018-10-14 22:38 UTC, Piotr Kubaj
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Kubaj freebsd_committer 2018-10-14 22:38:47 UTC
Created attachment 198152 [details]
patch

qt5 flavor needs USES=compiler:c++11-lang.

Tested on powerpc64 and amd64.

Hardware sponsored by IntegriCloud.
Comment 1 commit-hook freebsd_committer 2018-10-20 16:52:01 UTC
A commit references this bug:

Author: tcberner
Date: Sat Oct 20 16:51:28 UTC 2018
New revision: 482603
URL: https://svnweb.freebsd.org/changeset/ports/482603

Log:
  net-im/telepathy-qt: fix build with GCC-based architectures of qt5 flavor

  PR:		232260
  Submitted by:	Piotr Kubaj <pkubaj@anongoth.pl>

Changes:
  head/net-im/telepathy-qt/Makefile
Comment 2 Tobias C. Berner freebsd_committer 2018-10-20 16:52:28 UTC
Committed. Thanks.
Comment 3 Tobias C. Berner freebsd_committer 2018-10-20 16:56:08 UTC
*** Bug 231962 has been marked as a duplicate of this bug. ***