Bug 232537 - Unable to install bare metal on Dell PowerEdge T630 with H730P
Summary: Unable to install bare metal on Dell PowerEdge T630 with H730P
Status: Closed DUPLICATE of bug 232536
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.1-STABLE
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-22 17:04 UTC by boghea
Modified: 2018-10-22 17:09 UTC (History)
0 users

See Also:


Attachments
BIOS_HBA_FreeBSD_error (172.88 KB, image/jpeg)
2018-10-22 17:06 UTC, boghea
no flags Details
UEFI_error (51.75 KB, image/png)
2018-10-22 17:06 UTC, boghea
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description boghea 2018-10-22 17:04:40 UTC
Unable to install on bare metal on Dell PowerEdge T7630 with H730P - server has all firmware up to date. I tried Beta release and last two stable releases U5 and U6, plus FreeNAS 9, all with the same results.

Also, I saw that users had the same experiences in the past with different hardware and

I am able to install other OS and currently running ESXi 6.7.
I am trying to install via iDRAC and virtual media ISO.
I tried installing using BIOS and UEFI - below are more details about the failures.

When I try to install using UEFI
- H730 in HBA mode 
- APIC issue - unable to install - attached screen shot "UEFI_error" 
When I try to install using BIOS
- H730 in HBA mode 
- unable to install - attached screen shot "BIOS_error"


This was also submitted under FreeNas bug report but they advised it should be reported to FreeBSD - https://ftp.freenas.org/issues/46513
Comment 1 boghea 2018-10-22 17:06:03 UTC
Created attachment 198471 [details]
BIOS_HBA_FreeBSD_error
Comment 2 boghea 2018-10-22 17:06:58 UTC
Created attachment 198472 [details]
UEFI_error
Comment 3 boghea 2018-10-22 17:09:51 UTC

*** This bug has been marked as a duplicate of bug 232536 ***