Bug 232636 - Duplicate line in ffmpeg/Makefile [PATCH]
Summary: Duplicate line in ffmpeg/Makefile [PATCH]
Status: Closed DUPLICATE of bug 232637
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-24 16:20 UTC by ktullavik
Modified: 2018-10-24 18:08 UTC (History)
0 users

See Also:


Attachments
Patch to remove duplicate line. (437 bytes, patch)
2018-10-24 16:20 UTC, ktullavik
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ktullavik 2018-10-24 16:20:32 UTC
Created attachment 198577 [details]
Patch to remove duplicate line.

The line
DATADIR=       ${PREFIX}/share/${PORTNAME}${PKGNAMESUFFIX}
occurs twice and consecutively in multimedia/ffmpeg/Makefile.
Comment 1 Tobias Kortkamp freebsd_committer 2018-10-24 18:08:52 UTC

*** This bug has been marked as a duplicate of bug 232637 ***