Bug 232916 - audio/deadbeef:Cover art is not displayed
Summary: audio/deadbeef:Cover art is not displayed
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Alexey Dokuchaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-02 19:48 UTC by Sergey
Modified: 2019-06-19 19:12 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (danfe)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2018-11-02 19:48:35 UTC
Artwork plugin of audio/deadbeef  port doesn't show CD image files (cover.jpg, ...)
Comment 1 Alexey Dokuchaev freebsd_committer 2019-06-17 10:15:50 UTC
Hmm, I'm usually using version 0.6.2 and it displays cover art files just fine.  I'd have to test 0.7.2 and upcoming 1.8.0.

Does the problem occur with local image files only?  Could it be because some website which plugin used to fetch images from is currently down?

Also, you might find this thread interesting and/or helpful: https://www.linux.org.ru/forum/multimedia/14212758
Comment 2 Sergey 2019-06-19 19:12:29 UTC
Hello.
I've rebuilt deadbeef once again, now it's OK! Closing the ticket.
Thank you.