Bug 232979 - [PATCH] fix possible grammar error in Mk/bsd.port.mk
Summary: [PATCH] fix possible grammar error in Mk/bsd.port.mk
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Koichiro Iwao
URL:
Keywords:
: 237743 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-11-05 06:14 UTC by Chris Petrik
Modified: 2019-05-07 13:32 UTC (History)
2 users (show)

See Also:
mat: maintainer-feedback+


Attachments
patch (581 bytes, text/plain)
2018-11-05 06:14 UTC, Chris Petrik
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Petrik 2018-11-05 06:14:35 UTC
Created attachment 198956 [details]
patch

The txt for the checking of pre installed contradicts what is said below. Make it concise.

-               @${ECHO_MSG} "===>  Checking if ${PKGBASE} already installed"; \
+               @${ECHO_MSG} "===>  Checking if ${PKGBASE} is already installed";

This was discussed on IRC but I did not have the resources to make a patch.
Comment 1 Koichiro Iwao freebsd_committer 2019-02-05 02:40:50 UTC
I guess portmgr@ is responsible to this, right?
Comment 2 commit-hook freebsd_committer 2019-02-05 09:07:08 UTC
A commit references this bug:

Author: meta
Date: Tue Feb  5 09:06:05 UTC 2019
New revision: 492195
URL: https://svnweb.freebsd.org/changeset/ports/492195

Log:
  Mk/bsd.port.mk: fix grammar

  PR:		232979
  Submitted by:	Chris Petrik <christopherpetrik335@student.athenstech.edu>
  Approved by:	portmgr (mat)

Changes:
  head/Mk/bsd.port.mk
Comment 3 Koichiro Iwao freebsd_committer 2019-02-05 09:10:17 UTC
Committed, thanks for your contribution!
Comment 4 Mathieu Arnold freebsd_committer 2019-05-07 13:32:41 UTC
*** Bug 237743 has been marked as a duplicate of this bug. ***