Bug 233076 - net/qt4-network system openssl fails
Summary: net/qt4-network system openssl fails
Status: Closed DUPLICATE of bug 214691
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-kde (Team)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-08 18:51 UTC by mikhail.rokhin
Modified: 2018-11-08 22:01 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (kde)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikhail.rokhin 2018-11-08 18:51:54 UTC
6 errors about SSL
 Error: member access into incomplete type ...

FBSD version CURRENT rv 340255
ports r2018-11-08
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-11-08 22:01:10 UTC

*** This bug has been marked as a duplicate of bug 214691 ***