Bug 233208 - deskutils/lumina-pdf: Missing icons
Summary: deskutils/lumina-pdf: Missing icons
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Loïc Bartoletti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-13 21:05 UTC by Mateusz Piotrowski
Modified: 2020-03-13 09:32 UTC (History)
2 users (show)

See Also:
lbartoletti: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz Piotrowski freebsd_committer 2018-11-13 21:05:13 UTC
I am getting the following messages when opening a PDF file from a command line in lumina-pdf:

Loading Locale: "l-pdf" "en_GB" "UTF-8"
 - Could not load Locale: "en_GB"
Could not find icon: "unknown" ""
Could not find icon: "application-pdf" "unknown"
Could not find icon: "document-print" ""
Could not find icon: "window-close" ""
Could not find icon: "transform-scale" ""
Could not find icon: "zoom-fit-best" ""
Could not find icon: "document-open" ""
Could not find icon: "format-view-agenda" ""
Could not find icon: "format-view-grid-small" ""
Could not find icon: "format-view-grid-large" ""

I do not use the Lumina desktop. lumina-pdf version is 1.4.1.
Comment 1 Walter Schwarzenfeld freebsd_triage 2019-08-03 12:43:12 UTC
Maintainer feedback please!
Comment 2 q5sys 2020-02-09 21:04:27 UTC
(In reply to Walter Schwarzenfeld from comment #1)

There's a newer version out (v1.6), so the port needs to be updated.
Comment 3 Mateusz Piotrowski freebsd_committer 2020-03-03 02:28:46 UTC
Assign to the new maintainer.
Comment 4 Loïc Bartoletti freebsd_committer 2020-03-13 08:34:59 UTC
Please try with the newest version. I cannot reproduce this issue.