Bug 233311 - devel/py-qt5-core: File conflicts on /usr/local/bin/pyuic5 with different Python flavors
Summary: devel/py-qt5-core: File conflicts on /usr/local/bin/pyuic5 with different Pyt...
Status: Closed DUPLICATE of bug 219641
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: kde
URL:
Keywords:
Depends on: pyqt-concurrent
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-19 05:41 UTC by Conrad Meyer
Modified: 2018-11-19 06:16 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Conrad Meyer freebsd_committer 2018-11-19 05:41:55 UTC
py27- and py36- qt5-core cannot be installed simultaneously due to the file conflict.
Comment 1 Tobias C. Berner freebsd_committer 2018-11-19 06:16:45 UTC

*** This bug has been marked as a duplicate of bug 219641 ***