Bug 233312 - x11-toolkits/py-qt5-gui: File conflicts on /usr/local/share/py-sip/PyQt5/QtGui/QtGuimod.sip with different Python flavors
Summary: x11-toolkits/py-qt5-gui: File conflicts on /usr/local/share/py-sip/PyQt5/QtGu...
Status: Closed DUPLICATE of bug 219641
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-kde (Team)
URL:
Keywords:
Depends on: pyqt-concurrent
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-19 05:43 UTC by Conrad Meyer
Modified: 2018-11-19 17:26 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Conrad Meyer freebsd_committer 2018-11-19 05:43:21 UTC
py27- and py36- qt5-gui cannot be installed simultaneously due to the file conflict.
Comment 1 Tobias C. Berner freebsd_committer 2018-11-19 06:16:16 UTC

*** This bug has been marked as a duplicate of bug 219641 ***
Comment 2 Conrad Meyer freebsd_committer 2018-11-19 17:26:13 UTC
Thanks for pointing me at the tracking bug, Tobias.