Bug 233313 - x11-toolkits/py-qt5-widgets: File conflicts on /usr/local/share/py-sip/PyQt5/QtWidgets/QtWidgetsmod.sip with different Python flavors
Summary: x11-toolkits/py-qt5-widgets: File conflicts on /usr/local/share/py-sip/PyQt5/...
Status: Closed DUPLICATE of bug 219641
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: kde
URL:
Keywords:
Depends on: pyqt-concurrent
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-19 05:44 UTC by Conrad Meyer
Modified: 2018-11-19 06:17 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Conrad Meyer freebsd_committer 2018-11-19 05:44:15 UTC
py27- and py36- qt5-gui cannot be installed simultaneously due to the file conflict.
Comment 1 Tobias C. Berner freebsd_committer 2018-11-19 06:17:21 UTC

*** This bug has been marked as a duplicate of bug 219641 ***