Bug 233515 - emulators/virtualbox-ose: Instant Reboot on 12.0-RC2
Summary: emulators/virtualbox-ose: Instant Reboot on 12.0-RC2
Status: Closed DUPLICATE of bug 220003
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: vbox
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-25 19:32 UTC by vermaden
Modified: 2019-07-16 11:32 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vermaden 2018-11-25 19:32:40 UTC
I have (re)built emulators/virtualbox-ose-kmod against 12.0-RC2 sources.

% uname -a
FreeBSD t420s.local 12.0-RC2 FreeBSD 12.0-RC2 r340839 GENERIC  amd64

% grep -m 1 -A 1 REVISION /usr/src/sys/conf/newvers.sh
REVISION="12.0"
BRANCH="RC2"

This is the command that reboots instantly the machine:
% VBoxManage list runningvms

Virtualbox modules loaded without a problem.

% kldstat | grep vbox
27    3 0xffffffff82da3000    523b0 vboxdrv.ko
28    1 0xffffffff82df6000     3ec0 vboxnetadp.ko
29    1 0xffffffff82dfa000     2b00 vboxnetflt.ko

Regards.
Comment 1 rkoberman 2018-12-23 21:45:43 UTC
This is a dup. Please merge this bug with 220003 which also has a simple work-around.
Comment 2 vermaden 2019-07-16 11:32:22 UTC
Duplicated.

*** This bug has been marked as a duplicate of bug 220003 ***