Bug 233673 - x11-toolkits/pango: fix build with GCC-based architectures
Summary: x11-toolkits/pango: fix build with GCC-based architectures
Status: Closed DUPLICATE of bug 218131
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-30 19:28 UTC by Piotr Kubaj
Modified: 2018-12-01 11:55 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
patch (380 bytes, patch)
2018-11-30 19:28 UTC, Piotr Kubaj
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Kubaj 2018-11-30 19:28:53 UTC
Created attachment 199694 [details]
patch

Since harfbuzz's update, pango now requires new GCC on GCC architectures to build.

Tested on powerpc64 and amd64.

Hardware sponsored by IntegriCloud.
Comment 1 Tobias Kortkamp freebsd_committer 2018-12-01 11:26:46 UTC
This looks like a duplicate of or at least closely related to bug #218131 to me.
Comment 2 Piotr Kubaj 2018-12-01 11:55:50 UTC
Yes, sorry for the confusion, it's duplicate.

*** This bug has been marked as a duplicate of bug 218131 ***