Bug 233782 - devel/py-freebsd: fix with python 3.x and upgrade to version 0.9.4
Summary: devel/py-freebsd: fix with python 3.x and upgrade to version 0.9.4
Status: Closed DUPLICATE of bug 233781
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-python mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-04 16:34 UTC by Maxim Sobolev
Modified: 2018-12-04 16:43 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (python)


Attachments
Patch to update the port (8.78 KB, patch)
2018-12-04 16:34 UTC, Maxim Sobolev
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Sobolev freebsd_committer 2018-12-04 16:34:07 UTC
Created attachment 199820 [details]
Patch to update the port

This patch updates devel/py-freebsd to the latest version as well as enables python 3.x support in its builds.
Comment 1 Maxim Sobolev freebsd_committer 2018-12-04 16:43:32 UTC

*** This bug has been marked as a duplicate of bug 233781 ***