Bug 233826 - net-im/gajim: Update to 1.1.0
Summary: net-im/gajim: Update to 1.1.0
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ruslan Makhmatkhanov
URL:
Keywords:
Depends on: 233824
Blocks:
  Show dependency treegraph
 
Reported: 2018-12-06 12:38 UTC by Goran Mekić
Modified: 2018-12-11 23:27 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (rm)


Attachments
gajim-1.1.0.diff (2.31 KB, patch)
2018-12-06 12:38 UTC, Goran Mekić
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Goran Mekić 2018-12-06 12:38:50 UTC
Created attachment 199890 [details]
gajim-1.1.0.diff
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2018-12-07 05:56:06 UTC
Perhaps there should be an OMEMO option (on by default), that adds the required RUN_DEPENDS.

If not, for the pkg-message, include the full port origin, and try not to use 'you' language:

"To use OMEMO Encryption, install the security/py-axolotl port

But an OPTION feels like the better user experience here.