Bug 233855 - devel/ncurses add download mirror to port mastersites
Summary: devel/ncurses add download mirror to port mastersites
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-07 22:33 UTC by p5B2E9A8F
Modified: 2018-12-08 17:00 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (swills)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description p5B2E9A8F 2018-12-07 22:33:40 UTC
There is only one single mastersite for this port and the problem is that it is only for the ftp protocol:
ftp://ftp.invisible-island.net/ncurses/current/

Please add this more usable mastersite as protocol ftp has become somehow obsolete as the only alternative for downloads:
https://invisible-mirror.net/archives/ncurses/current/
Comment 1 commit-hook freebsd_committer 2018-12-08 16:59:35 UTC
A commit references this bug:

Author: swills
Date: Sat Dec  8 16:58:49 UTC 2018
New revision: 486964
URL: https://svnweb.freebsd.org/changeset/ports/486964

Log:
  devel/ncurses: add https download mirror

  PR:		233855
  Reported by:	p5B2E9A8F@t-online.de

Changes:
  head/devel/ncurses/Makefile
Comment 2 Steve Wills freebsd_committer 2018-12-08 17:00:56 UTC
Committed, thanks!