Bug 234192 - science/hdf5: Update to 1.10.4
Summary: science/hdf5: Update to 1.10.4
Status: Closed DUPLICATE of bug 233070
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://www.hdfgroup.org/2018/10/hdf5...
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2018-12-20 03:10 UTC by kunda
Modified: 2019-01-05 21:29 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (sunpoet)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-01-05 21:29:34 UTC

*** This bug has been marked as a duplicate of bug 233070 ***