Bug 234459 - emulators/wine-devel: Update MASTER_SITES for proper mirroring
Summary: emulators/wine-devel: Update MASTER_SITES for proper mirroring
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Gerald Pfeifer
URL:
Keywords: easy, regression
Depends on:
Blocks:
 
Reported: 2018-12-28 12:30 UTC by Samy Mahmoudi
Modified: 2019-01-13 15:34 UTC (History)
0 users

See Also:
gerald: maintainer-feedback+


Attachments
Patch file generated with svn diff (399 bytes, patch)
2018-12-28 12:30 UTC, Samy Mahmoudi
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Samy Mahmoudi 2018-12-28 12:30:58 UTC
Created attachment 200575 [details]
Patch file generated with svn diff

Update the mirror in MASTER_SITES, which was outdated since revision 487184.
Comment 1 Gerald Pfeifer freebsd_committer 2019-01-13 06:19:28 UTC
Thanks for the report and patch, Samy!  I've been away and without
Internet for ten days, but am now catching up and plan to apply this
in the next hour.
Comment 2 commit-hook freebsd_committer 2019-01-13 06:35:16 UTC
A commit references this bug:

Author: gerald
Date: Sun Jan 13 06:34:32 UTC 2019
New revision: 490115
URL: https://svnweb.freebsd.org/changeset/ports/490115

Log:
  Update ibiblio.org MASTER_SITE which includes a reference to the version
  number and was thus broken since we upgraded to Wine 4.0 RC1 in revision
  r487184.

  PR:		234459
  Submitted by:	Samy Mahmoudi <samy.mahmoudi@gmail.com>
  MFH:		2019Q1 (fix URL for secondary MASTER_SITE)

Changes:
  head/emulators/wine-devel/Makefile
Comment 3 Gerald Pfeifer freebsd_committer 2019-01-13 06:37:15 UTC
Fixed, and also planning to push this back to the current quarterly branch.
Comment 4 commit-hook freebsd_committer 2019-01-13 15:34:26 UTC
A commit references this bug:

Author: gerald
Date: Sun Jan 13 15:33:49 UTC 2019
New revision: 490147
URL: https://svnweb.freebsd.org/changeset/ports/490147

Log:
  MFH: r490115

  Update ibiblio.org MASTER_SITE which includes a reference to the version
  number and was thus broken since we upgraded to Wine 4.0 RC1 in revision
  r487184.

  PR:		234459
  Submitted by:	Samy Mahmoudi <samy.mahmoudi@gmail.com>
  Approved by:	portmgr (miwi)

Changes:
_U  branches/2019Q1/
  branches/2019Q1/emulators/wine-devel/Makefile