Bug 234635 - devel/rubygem-opt_parse_validator: update to 0.0.16.5
Summary: devel/rubygem-opt_parse_validator: update to 0.0.16.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks: 231838
  Show dependency treegraph
 
Reported: 2019-01-05 12:29 UTC by Steve Wills
Modified: 2019-01-08 17:10 UTC (History)
1 user (show)

See Also:


Attachments
patch to update opt_parse_validator to 0.0.16.5 (1.01 KB, patch)
2019-01-05 12:29 UTC, Steve Wills
swills: maintainer-approval? (rihaz.jerrin)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2019-01-05 12:29:11 UTC
Created attachment 200795 [details]
patch to update opt_parse_validator to 0.0.16.5
Comment 1 Rihaz Jerrin 2019-01-07 05:22:42 UTC
(In reply to Steve Wills from comment #0)
Please go ahead.

Thank you
Rihaz
Comment 2 commit-hook freebsd_committer 2019-01-08 17:09:51 UTC
A commit references this bug:

Author: swills
Date: Tue Jan  8 17:09:20 UTC 2019
New revision: 489725
URL: https://svnweb.freebsd.org/changeset/ports/489725

Log:
  devel/rubygem-opt_parse_validator: update to 0.0.16.5

  PR:		234635
  Approved by:	Rihaz Jerrin <rihaz.jerrin@gmail.com> (maintainer)

Changes:
  head/devel/rubygem-opt_parse_validator/Makefile
  head/devel/rubygem-opt_parse_validator/distinfo
Comment 3 Steve Wills freebsd_committer 2019-01-08 17:10:25 UTC
Committed, thanks!