Bug 234655 - lang/cmucl{-extra}: Correct maintainer address
Summary: lang/cmucl{-extra}: Correct maintainer address
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords: needs-patch
: 234656 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-01-06 08:40 UTC by Lorenzo Salvadore
Modified: 2019-01-07 03:40 UTC (History)
2 users (show)

See Also:
phascolarctos: maintainer-feedback+
koobs: merge-quarterly-


Attachments
cmucl maintainer correction (595 bytes, patch)
2019-01-06 08:40 UTC, Lorenzo Salvadore
phascolarctos: maintainer-approval+
Details | Diff
cmucl-extra maintainer correction (643 bytes, patch)
2019-01-06 09:54 UTC, Lorenzo Salvadore
phascolarctos: maintainer-approval+
Details | Diff
cmucl{-extra} maintainer correction (1.21 KB, patch)
2019-01-06 10:29 UTC, Lorenzo Salvadore
phascolarctos: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lorenzo Salvadore 2019-01-06 08:40:10 UTC
Created attachment 200825 [details]
cmucl maintainer correction

I am sorry, but I noticed only after the recent commit that I wrote my e-mail address wrong.
This patch corrects it.
Comment 1 Bugzilla Automation freebsd_committer 2019-01-06 08:40:10 UTC
Maintainer informed via mail
Comment 2 w.schwarzenfeld freebsd_triage 2019-01-06 09:15:47 UTC

I think it is better to reopen the committed bug #232011 and bug #233195.
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-06 09:45:40 UTC
@Lorenzo This patch appears to be missing bits to update MAINTAINER for cmucl-extra. Could you add that please
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-06 09:47:24 UTC
For reference the two commits are:

 - ports r489429 (lang/cmucl) via bug 232011
 - ports r489430 (lang/cmucl-extra) via bug 233195
Comment 5 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-06 09:48:29 UTC
*** Bug 234656 has been marked as a duplicate of this bug. ***
Comment 6 Lorenzo Salvadore 2019-01-06 09:54:28 UTC
Created attachment 200827 [details]
cmucl-extra maintainer correction

Here is the cmucl-extra correction.
Comment 7 Lorenzo Salvadore 2019-01-06 10:29:31 UTC
Created attachment 200829 [details]
cmucl{-extra} maintainer correction

I've put the two patches together.
Comment 8 commit-hook freebsd_committer 2019-01-07 03:30:36 UTC
A commit references this bug:

Author: koobs
Date: Mon Jan  7 03:30:26 UTC 2019
New revision: 489556
URL: https://svnweb.freebsd.org/changeset/ports/489556

Log:
  lang/cmucl{-extra}: Correct maintainer address

  The MAINTAINER email address for the following ports were inadvertently
  submitted [1] as FreeBSD.org addresses:

   - ports r489429 (lang/cmucl) via bug 232011
   - ports r489430 (lang/cmucl-extra) via bug 233195

  This change updates MAINTAINER lines to the correct address.

  PR:		234655 [1], 232011, 233195
  Submitted by:	Lorenzo Salvadore <phascolarctos protonmail ch> (maintainer)

Changes:
  head/lang/cmucl/Makefile
  head/lang/cmucl-extra/Makefile
Comment 9 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-07 03:40:06 UTC
Committed, MFH not required