Bug 234678 - x11-fonts/py-QtAwesome: update to 0.5.5
Summary: x11-fonts/py-QtAwesome: update to 0.5.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords: needs-qa
: 234679 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-01-07 06:09 UTC by lbartoletti
Modified: 2019-01-08 16:08 UTC (History)
0 users

See Also:


Attachments
py-QtAwesome 0.5.5 (837 bytes, patch)
2019-01-07 06:09 UTC, lbartoletti
lbartoletti: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description lbartoletti 2019-01-07 06:09:16 UTC
Created attachment 200855 [details]
py-QtAwesome 0.5.5

Update from 0.5.3 to 0.5.5
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-07 06:10:27 UTC
*** Bug 234679 has been marked as a duplicate of this bug. ***
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2019-01-07 06:15:00 UTC
@Maintainer If this is a bugfix (only) release, please set merge-quarterly to ?
Comment 3 commit-hook freebsd_committer 2019-01-08 16:07:58 UTC
A commit references this bug:

Author: swills
Date: Tue Jan  8 16:07:12 UTC 2019
New revision: 489723
URL: https://svnweb.freebsd.org/changeset/ports/489723

Log:
  x11-fonts/py-QtAwesome: update to 0.5.5

  PR:		234678
  Submitted by:	lbartoletti <lbartoletti@tuxfamily.org> (maintainer)

Changes:
  head/x11-fonts/py-QtAwesome/Makefile
  head/x11-fonts/py-QtAwesome/distinfo
Comment 4 Steve Wills freebsd_committer 2019-01-08 16:08:49 UTC
Committed, thanks!