Bug 234681 - emulators/playonbsd : fails to build with DEFAULT_VERSIONS=python=3.x
Summary: emulators/playonbsd : fails to build with DEFAULT_VERSIONS=python=3.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Stefan Esser
URL:
Keywords:
Depends on:
Blocks: 234633
  Show dependency treegraph
 
Reported: 2019-01-07 06:28 UTC by Antoine Brodin
Modified: 2019-01-07 06:29 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (se)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Brodin freebsd_committer 2019-01-07 06:28:53 UTC
portmgr@ plans to make python3.6 default version of python in the next weeks.

emulators/playonbsd fails to build with DEFAULT_VERSIONS=python=3.x

Failure log:

http://package23.nyi.freebsd.org/data/112i386-default-PR234633/2019-01-05_13h25m51s/logs/errors/playonbsd-4.2.10_3.log

Possible fix:  switch to USE_WX=3.0