Bug 234683 - devel/py-omniorb : fails to build with DEFAULT_VERSIONS=python=3.x
Summary: devel/py-omniorb : fails to build with DEFAULT_VERSIONS=python=3.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Muhammad Moinur Rahman
URL:
Keywords:
Depends on:
Blocks: 234633
  Show dependency treegraph
 
Reported: 2019-01-07 06:37 UTC by Antoine Brodin
Modified: 2019-01-13 10:25 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (bofh)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Brodin freebsd_committer 2019-01-07 06:37:22 UTC
portmgr@ plans to make python3.6 default version of python in the next weeks.

devel/py-omniorb fails to build with DEFAULT_VERSIONS=python=3.x

Failure log:

http://package23.nyi.freebsd.org/data/112i386-default-PR234633/2019-01-05_13h25m51s/logs/errors/py36-omniorb-4.2.3.log
Comment 1 commit-hook freebsd_committer 2019-01-13 10:25:18 UTC
A commit references this bug:

Author: bofh
Date: Sun Jan 13 10:24:39 UTC 2019
New revision: 490123
URL: https://svnweb.freebsd.org/changeset/ports/490123

Log:
  devel/py-omniorb: Fix build with DEFAULT_VERSIONS=python=3.x

  PR:		234683
  Reported by:	antoine

Changes:
  head/devel/py-omniorb/Makefile
  head/devel/py-omniorb/pkg-plist