Bug 234687 - graphics/opensubdiv : fails to package with DEFAULT_VERSIONS=python=3.x
Summary: graphics/opensubdiv : fails to package with DEFAULT_VERSIONS=python=3.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks: 234633
  Show dependency treegraph
 
Reported: 2019-01-07 09:19 UTC by Antoine Brodin
Modified: 2019-01-13 23:51 UTC (History)
1 user (show)

See Also:
FreeBSD: maintainer-feedback+


Attachments
maintainer update graphics/opensubdiv (4.29 KB, patch)
2019-01-13 23:50 UTC, Shane
FreeBSD: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Brodin freebsd_committer 2019-01-07 09:19:23 UTC
portmgr@ plans to make python3.6 default version of python in the next weeks.

graphics/opensubdiv fails to package with DEFAULT_VERSIONS=python=3.x

Failure log:

http://package23.nyi.freebsd.org/data/112i386-default-PR234633/2019-01-05_13h25m51s/logs/errors/opensubdiv-3.3.3.log
Comment 1 Shane 2019-01-13 23:50:43 UTC
Created attachment 201107 [details]
maintainer update graphics/opensubdiv

fix document generation when using python3.x