Bug 234847 - PostgreSQL option to install a version between an interval
Summary: PostgreSQL option to install a version between an interval
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL: https://trac.osgeo.org/postgis/wiki/U...
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-11 09:01 UTC by lbartoletti
Modified: 2019-01-11 09:01 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lbartoletti 2019-01-11 09:01:38 UTC
As a postgis maintainer and other tools relying on postgresql, I need to define an interval for postgresql. This allows you to avoid errors like this one at https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=234813

I had proposed this patch in https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=213038 but it was not followed. 

I propose this patch independently. A review is associated here https://reviews.freebsd.org/D18818

Once approved, I will modify my ports requiring intervals and update the documentation.

Thank you.