Bug 234884 - New Port: database/postgis25 Postgis 2.5
Summary: New Port: database/postgis25 Postgis 2.5
Status: Closed DUPLICATE of bug 231712
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-11 20:02 UTC by Zane C. Bowers-Hadley
Modified: 2019-01-13 12:18 UTC (History)
2 users (show)

See Also:


Attachments
svn diff (30.51 KB, patch)
2019-01-11 20:02 UTC, Zane C. Bowers-Hadley
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Zane C. Bowers-Hadley 2019-01-11 20:02:54 UTC
Created attachment 201044 [details]
svn diff

It came up on a forum that apparently we don't have this in the ports. I've adapted the port for version 2.4 up to 2.5. Seems to work with out issue.
Comment 1 lbartoletti 2019-01-11 20:45:07 UTC
Could be closed.

A review is already in progress here https://reviews.freebsd.org/D17320

And there is another ticket opened https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=231712
Comment 2 Kurt Jaeger freebsd_committer 2019-01-13 12:18:05 UTC

*** This bug has been marked as a duplicate of bug 231712 ***