Bug 235189 - net-im/prosody: Install prosody-migrator
Summary: net-im/prosody: Install prosody-migrator
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: David Thiel
URL:
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2019-01-25 07:14 UTC by Thomas Steen Rasmussen / Tykling
Modified: 2019-08-12 22:04 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (lx)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Steen Rasmussen / Tykling 2019-01-25 07:14:29 UTC
It would be nice if the prosody port would install the prosody-migrator tool, to migrate accounts between two folders, or between folder and database (requires luadbi).

It is just a couple of lua scripts included in the normal distribution: https://prosody.im/doc/migrator
Comment 1 Walter Schwarzenfeld freebsd_triage 2019-08-12 22:04:32 UTC
Maintainer feedback,please!