Bug 235260 - [exp-run] graphics/geos: Update to 3.7.1
Summary: [exp-run] graphics/geos: Update to 3.7.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 231711 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-01-28 03:07 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2019-02-04 00:18 UTC (History)
1 user (show)

See Also:
antoine: exp-run+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2019-01-28 03:07:21 UTC
Update to 3.7.1

Changes:        https://trac.osgeo.org/geos/browser/git/NEWS?rev=3.7
                https://github.com/libgeos/geos/blob/3.7/NEWS
Comment 1 Antoine Brodin freebsd_committer 2019-02-03 16:29:53 UTC
Exp-run looks fine
Comment 2 commit-hook freebsd_committer 2019-02-04 00:17:01 UTC
A commit references this bug:

Author: sunpoet
Date: Mon Feb  4 00:16:37 UTC 2019
New revision: 492094
URL: https://svnweb.freebsd.org/changeset/ports/492094

Log:
  Update to 3.7.1

  Changes:	https://trac.osgeo.org/geos/browser/git/NEWS?rev=3.7
  		https://github.com/libgeos/geos/blob/3.7/NEWS
  PR:		235260
  Exp-run by:	antoine

Changes:
  head/graphics/geos/Makefile
  head/graphics/geos/distinfo
  head/graphics/geos/pkg-plist
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-02-04 00:17:17 UTC
Committed. Thanks!
Comment 4 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-02-04 00:18:28 UTC
*** Bug 231711 has been marked as a duplicate of this bug. ***