Bug 235367 - x11-fonts/comic-neue: Update to 2.3
Summary: x11-fonts/comic-neue: Update to 2.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 235366 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-01 06:25 UTC by checo1705
Modified: 2019-02-01 13:05 UTC (History)
1 user (show)

See Also:
checo1705: maintainer-feedback-


Attachments
Upgrade to 2.3 and to otf. (3.03 KB, patch)
2019-02-01 06:28 UTC, checo1705
no flags Details | Diff
Update to 2.4 adding correct liscence. (3.28 KB, patch)
2019-02-01 07:19 UTC, checo1705
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description checo1705 2019-02-01 06:25:06 UTC
Update from 1.1 to 2.3.

Be noted that it changes from ttf to otf font.
Comment 1 checo1705 2019-02-01 06:28:04 UTC
Created attachment 201580 [details]
Upgrade to 2.3 and to otf.
Comment 2 checo1705 2019-02-01 06:38:49 UTC
*** Bug 235366 has been marked as a duplicate of this bug. ***
Comment 3 checo1705 2019-02-01 07:19:41 UTC
Created attachment 201582 [details]
Update to 2.4 adding correct liscence.

Changed master site to github.
Comment 4 commit-hook freebsd_committer 2019-02-01 12:57:00 UTC
A commit references this bug:

Author: swills
Date: Fri Feb  1 12:56:25 UTC 2019
New revision: 491805
URL: https://svnweb.freebsd.org/changeset/ports/491805

Log:
  x11-fonts/comic-neue: Update to 2.3

  PR:		235367
  Submitted by:	checo1705@secmail.pro

Changes:
  head/x11-fonts/comic-neue/Makefile
  head/x11-fonts/comic-neue/distinfo
  head/x11-fonts/comic-neue/files/
  head/x11-fonts/comic-neue/pkg-plist
Comment 5 commit-hook freebsd_committer 2019-02-01 13:05:08 UTC
A commit references this bug:

Author: swills
Date: Fri Feb  1 13:04:32 UTC 2019
New revision: 491806
URL: https://svnweb.freebsd.org/changeset/ports/491806

Log:
  x11-fonts/comic-neue: update to 2.4

  While here, pet portlint, fix license

  PR:		235367
  Submitted by:	checo1705@secmail.pro

Changes:
  head/x11-fonts/comic-neue/Makefile
  head/x11-fonts/comic-neue/distinfo
Comment 6 Steve Wills freebsd_committer 2019-02-01 13:05:38 UTC
Committed, thanks!