Bug 235437 - x11/wl-clipboard: update
Summary: x11/wl-clipboard: update
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-02 20:52 UTC by Greg V
Modified: 2019-02-02 21:18 UTC (History)
0 users

See Also:


Attachments
wl-clipboard.patch (1.01 KB, patch)
2019-02-02 20:52 UTC, Greg V
no flags Details | Diff
wl-clipboard.patch v2 (1.20 KB, patch)
2019-02-02 21:02 UTC, Greg V
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Greg V 2019-02-02 20:52:06 UTC
Created attachment 201654 [details]
wl-clipboard.patch
Comment 1 Greg V 2019-02-02 21:02:08 UTC
Created attachment 201656 [details]
wl-clipboard.patch v2

also set GPLv3+ as suggested by Jan on a mail thread
Comment 2 commit-hook freebsd_committer 2019-02-02 21:17:20 UTC
A commit references this bug:

Author: jbeich
Date: Sat Feb  2 21:16:48 UTC 2019
New revision: 491990
URL: https://svnweb.freebsd.org/changeset/ports/491990

Log:
  x11/wl-clipboard: update to 1.0.0.43

  - Adjust LICENSE for "or any later version" clause

  Changes:	https://github.com/bugaevc/wl-clipboard/compare/46f21d2...7f36466
  PR:		235437
  Submitted by:	Greg V (maintainer)

Changes:
  head/x11/wl-clipboard/Makefile
  head/x11/wl-clipboard/distinfo
Comment 3 Jan Beich freebsd_committer 2019-02-02 21:18:26 UTC
Thanks. Landed. Sorry for the race. ;)