Bug 235452 - dns/bind911 and dns/bind912: run_rc_command: cannot run /usr/sbin/named
Summary: dns/bind911 and dns/bind912: run_rc_command: cannot run /usr/sbin/named
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Mathieu Arnold
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-03 06:31 UTC by Aleks
Modified: 2019-02-14 13:31 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleks 2019-02-03 06:31:19 UTC
named start

run_rc_command: cannot run /usr/sbin/named
Comment 1 w.schwarzenfeld freebsd_triage 2019-02-03 13:15:08 UTC
I guess named belongs to dns/bind. But which of the bind port?.
Comment 2 Aleks 2019-02-04 10:42:32 UTC
# ISC releases things like 9.8.0-P1, which our versioning doesn't like
ISCVERSION=<--->9.12.3-P1

+

named -v
BIND 9.11.5-P1 (Extended Support Version) <id:647dac6>
Comment 3 Mathieu Arnold freebsd_committer 2019-02-05 14:30:33 UTC
What configuration do you have that makes this happen?
(Because nothing has referenced /usr/sbin/named for ages)
Comment 4 Aleks 2019-02-05 16:05:41 UTC
default