Bug 235591 - www/ufdbguard: update to 1.34.1
Summary: www/ufdbguard: update to 1.34.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 233964 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-08 07:49 UTC by timp87
Modified: 2019-02-10 21:22 UTC (History)
1 user (show)

See Also:


Attachments
port patch (7.83 KB, patch)
2019-02-08 07:49 UTC, timp87
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description timp87 2019-02-08 07:49:39 UTC
Created attachment 201830 [details]
port patch

- update www/ufdbguard to 1.34.1:
  + support OpenSSL 1.1.x
  + implement 'execiplist' keyword for sources
  + squid-uses-active-bumping can be a category-specific option
  + support for |.example.com to match a URL with top domain "example.com" and  with subdomain www[0-9]{0,2} or no subdomain
  + updated manual
- Make it possible to build with libressl
Comment 1 ncrogers 2019-02-08 19:12:28 UTC
*** Bug 233964 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2019-02-10 21:21:57 UTC
A commit references this bug:

Author: swills
Date: Sun Feb 10 21:21:22 UTC 2019
New revision: 492650
URL: https://svnweb.freebsd.org/changeset/ports/492650

Log:
  www/ufdbguard: update to 1.34.1

  PR:		235591
  Submitted by:	timp87@gmail.com (maintainer)

Changes:
  head/www/ufdbguard/Makefile
  head/www/ufdbguard/distinfo
  head/www/ufdbguard/files/patch-src_Makefile.in
  head/www/ufdbguard/files/patch-src_check__config__file
  head/www/ufdbguard/files/patch-src_ufdbGuard.conf.in
  head/www/ufdbguard/files/patch-src_ufdbchkport.c
  head/www/ufdbguard/pkg-plist
Comment 3 Steve Wills freebsd_committer 2019-02-10 21:22:28 UTC
Committed, thanks!