Bug 235597 - "Ports Framework" component is gone in bug creating page
Summary: "Ports Framework" component is gone in bug creating page
Status: Closed DUPLICATE of bug 228504
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Bugmeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-08 12:50 UTC by Iblis Lin
Modified: 2021-02-18 19:25 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iblis Lin 2019-02-08 12:50:58 UTC
Hi,
When I was creating this PR: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=235596,
 I found that the "ports framework" disappear on the component menu.

Here is my screenshot:
 https://screenshots.firefox.com/bTIobVwaZAWnrOZR/bugs.freebsd.org
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2020-07-24 23:39:40 UTC

*** This bug has been marked as a duplicate of bug 228504 ***
Comment 2 commit-hook freebsd_committer 2021-02-18 19:05:05 UTC
A commit references this bug:

Author: nc
Date: Thu Feb 18 19:04:09 UTC 2021
New revision: 565966
URL: https://svnweb.freebsd.org/changeset/ports/565966

Log:
  New port: x11-themes/pop-gtk-themes: System76 Pop GTK+ Theme

  Supported Desktop Environments:

  * Gnome-Shell

  WWW: https://github.com/pop-os/gtk-theme

  PR:		235597
  Submitted by:	Alexander Vereeken <Alexander88207 AT protonmail DOT com>

Changes:
  head/x11-themes/Makefile
  head/x11-themes/pop-gtk-themes/
  head/x11-themes/pop-gtk-themes/Makefile
  head/x11-themes/pop-gtk-themes/distinfo
  head/x11-themes/pop-gtk-themes/files/
  head/x11-themes/pop-gtk-themes/files/patch-meson.build
  head/x11-themes/pop-gtk-themes/pkg-descr
  head/x11-themes/pop-gtk-themes/pkg-plist
Comment 3 Mark Linimon freebsd_committer freebsd_triage 2021-02-18 19:25:05 UTC
(In reply to commit-hook from comment #2)

[Bugmeister note: this commit reference is misfiled against this PR.]