Bug 235881 - graphics/okular: Incorrect checksum for package okular-18.12.0_1.txz
Summary: graphics/okular: Incorrect checksum for package okular-18.12.0_1.txz
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: kde
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-20 13:06 UTC by Harald Prettner
Modified: 2019-02-25 12:02 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Prettner 2019-02-20 13:06:29 UTC
cannot complete "pkg install okular"

~ % date
Mi. 20 Feb. 2019 14:05:43 CET

~ % freebsd-version
11.2-RELEASE-p9

~ # pkg install okular
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
The following 1 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
	okular: 18.12.0_1

Number of packages to be installed: 1

The process will require 14 MiB more space.
5 MiB to be downloaded.

Proceed with this action? [y/N]: y
[1/1] Fetching okular-18.12.0_1.txz: 100%    5 MiB 265.6kB/s    00:20    
pkg: cached package okular-18.12.0_1: size mismatch, fetching from remote
Fetching okular-18.12.0_1.txz: 100%    5 MiB   1.3MB/s    00:04    
pkg: cached package okular-18.12.0_1: size mismatch, cannot continue
Comment 1 Tobias C. Berner freebsd_committer 2019-02-20 19:41:54 UTC
Moin moin

There's not really anything kde@ can do here apart from saying "can you try again?"


mfg Tobias
Comment 2 Harald Prettner 2019-02-25 12:02:01 UTC
after pkg upgrade next day the error has gone. thanks very much.