Bug 236007 - math/xfce4-calculator-plugin: Update to 0.7.0
Summary: math/xfce4-calculator-plugin: Update to 0.7.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-xfce (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-24 19:38 UTC by Olivier Duchateau
Modified: 2019-02-25 14:04 UTC (History)
1 user (show)

See Also:
madpilot: maintainer-feedback+


Attachments
Patch to update math/xfce4-calculator-plugin (4.03 KB, patch)
2019-02-24 19:38 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau 2019-02-24 19:38:27 UTC
Created attachment 202336 [details]
Patch to update math/xfce4-calculator-plugin

- Update to 0.7.0
- Adjust dependencies
- Add NLS option
Comment 1 commit-hook freebsd_committer 2019-02-25 14:04:07 UTC
A commit references this bug:

Author: madpilot
Date: Mon Feb 25 14:03:47 UTC 2019
New revision: 493862
URL: https://svnweb.freebsd.org/changeset/ports/493862

Log:
  - Update to 0.7.0
  - Adjust dependencies
  - Add NLS option

  PR:		236007
  Submitted by:	Olivier Duchateau <duchateau.olivier@gmail.com>

Changes:
  head/math/xfce4-calculator-plugin/Makefile
  head/math/xfce4-calculator-plugin/distinfo
  head/math/xfce4-calculator-plugin/pkg-plist
Comment 2 Guido Falsi freebsd_committer 2019-02-25 14:04:54 UTC
Committed. Thanks!