Bug 236046 - [NEW PORT] x11-themes/papirus-icon-theme: Papirus icon theme
Summary: [NEW PORT] x11-themes/papirus-icon-theme: Papirus icon theme
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Koichiro Iwao
URL: https://git.io/papirus-icon-theme
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-26 09:21 UTC by Hiroki Tagato
Modified: 2019-02-27 11:05 UTC (History)
1 user (show)

See Also:


Attachments
Gzipped shar file (386.89 KB, application/gzip)
2019-02-26 09:21 UTC, Hiroki Tagato
tagattie: maintainer-approval+
Details
Poudriere testport log (releng/12.0 amd64) (28.41 KB, text/plain)
2019-02-26 09:22 UTC, Hiroki Tagato
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hiroki Tagato 2019-02-26 09:21:39 UTC
Created attachment 202373 [details]
Gzipped shar file

Add a new port x11-themes/papirus-icon-theme.

Description:
Papirus is a free and open source SVG icon theme, based on Paper Icon
Set with a lot of new icons and a few extras, like Hardcode-Tray
support, KDE colorscheme support, Folder Color support, and others.

WWW: https://git.io/papirus-icon-theme
Comment 1 Hiroki Tagato 2019-02-26 09:22:42 UTC
Created attachment 202374 [details]
Poudriere testport log (releng/12.0 amd64)
Comment 2 commit-hook freebsd_committer 2019-02-27 01:35:43 UTC
A commit references this bug:

Author: meta
Date: Wed Feb 27 01:35:33 UTC 2019
New revision: 494004
URL: https://svnweb.freebsd.org/changeset/ports/494004

Log:
  New port: x11-themes/papirus-icon-theme

  Papirus is a free and open source SVG icon theme, based on Paper Icon
  Set with a lot of new icons and a few extras, like Hardcode-Tray
  support, KDE colorscheme support, Folder Color support, and others.

  WWW: https://git.io/papirus-icon-theme

  PR:		236046
  Submitted by:	Hiroki Tagato <tagattie@yandex.com>

Changes:
  head/x11-themes/Makefile
  head/x11-themes/papirus-icon-theme/
  head/x11-themes/papirus-icon-theme/Makefile
  head/x11-themes/papirus-icon-theme/distinfo
  head/x11-themes/papirus-icon-theme/pkg-descr
  head/x11-themes/papirus-icon-theme/pkg-plist
Comment 3 Koichiro Iwao freebsd_committer 2019-02-27 01:45:23 UTC
Committed, thanks!

BTW, testbuild log is not always necessary. Just commenting like "poudriere testport OK: 12@amd64 current@amd64" is enough.  The whole log is required when buils fails and to investigate the cause of failure.
Comment 4 Hiroki Tagato 2019-02-27 11:05:33 UTC
(In reply to Koichiro Iwao from comment #3)

Thanks for pointing this out.
I will do as per your suggestion next time I file a PR.