Bug 236083 - New port: sysutils/minipro: command line interface for TL866 series chip programmers
Summary: New port: sysutils/minipro: command line interface for TL866 series chip prog...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
: 236084 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-27 17:52 UTC by hondareyte.luc
Modified: 2019-05-26 19:57 UTC (History)
0 users

See Also:


Attachments
svn diff file (3.07 KB, patch)
2019-02-27 17:52 UTC, hondareyte.luc
no flags Details | Diff
New diff file without reference to Github (3.05 KB, patch)
2019-03-04 17:44 UTC, hondareyte.luc
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description hondareyte.luc 2019-02-27 17:52:14 UTC
Created attachment 202413 [details]
svn diff file

Minipro is command line interface for TL888 series chip programmers.
This software compile out of the box on FreeBSD 12 without dependencies.

Original site is 
https://gitlab.com/DavidGriffith/minipro/

Regards
Comment 1 hondareyte.luc 2019-02-27 17:57:30 UTC
*** Bug 236084 has been marked as a duplicate of this bug. ***
Comment 2 hondareyte.luc 2019-03-04 17:44:19 UTC
Created attachment 202553 [details]
New diff file without reference to Github

A new diff file (removing reference to github)
Comment 3 commit-hook freebsd_committer 2019-05-26 19:57:47 UTC
A commit references this bug:

Author: swills
Date: Sun May 26 19:56:46 UTC 2019
New revision: 502749
URL: https://svnweb.freebsd.org/changeset/ports/502749

Log:
  sysutils/minipro: create port

  Open source program for controlling the MiniPRO TL866xx series
  of chip programmers

  WWW: https://gitlab.com/DavidGriffith/minipro

  PR:		236083
  Submitted by:	hondareyte.luc@laposte.net

Changes:
  head/sysutils/Makefile
  head/sysutils/minipro/
  head/sysutils/minipro/Makefile
  head/sysutils/minipro/distinfo
  head/sysutils/minipro/pkg-descr
Comment 4 Steve Wills freebsd_committer 2019-05-26 19:57:51 UTC
Committed, thanks!