Bug 236084 - New port: sysutils/minipro
Summary: New port: sysutils/minipro
Status: Closed DUPLICATE of bug 236083
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-27 17:53 UTC by hondareyte.luc
Modified: 2019-02-27 17:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hondareyte.luc 2019-02-27 17:53:19 UTC
Minipro is command line interface for TL888 series chip programmers.
This software compile out of the box on FreeBSD 12 without dependencies.

Original site is 
https://gitlab.com/DavidGriffith/minipro/

Regards
Comment 1 hondareyte.luc 2019-02-27 17:57:30 UTC

*** This bug has been marked as a duplicate of bug 236083 ***