Bug 236151 - lang/ponyc: update to 0.27.0
Summary: lang/ponyc: update to 0.27.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-02 12:25 UTC by Greg V
Modified: 2019-03-07 20:09 UTC (History)
0 users

See Also:


Attachments
pony0270.patch (2.71 KB, patch)
2019-03-02 12:25 UTC, Greg V
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Greg V 2019-03-02 12:25:14 UTC
Created attachment 202501 [details]
pony0270.patch

LLVM 7 is supported now, switching to LLVM_DEFAULT :)
Comment 1 commit-hook freebsd_committer 2019-03-07 19:52:06 UTC
A commit references this bug:

Author: swills
Date: Thu Mar  7 19:51:22 UTC 2019
New revision: 494995
URL: https://svnweb.freebsd.org/changeset/ports/494995

Log:
  lang/ponyc: update to 0.27.0

  PR:		236151
  Submitted by:	Greg V <greg@unrelenting.technology> (maintainer)

Changes:
  head/lang/ponyc/Makefile
  head/lang/ponyc/distinfo
  head/lang/ponyc/pkg-plist
Comment 2 Steve Wills freebsd_committer 2019-03-07 20:09:31 UTC
Committed, thanks!