Bug 236184 - sysutils/py-salt : patch salt_proxy startup script (fixes #229981)
Summary: sysutils/py-salt : patch salt_proxy startup script (fixes #229981)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 229981 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-03-03 15:38 UTC by Christer Edwards
Modified: 2019-04-30 13:14 UTC (History)
2 users (show)

See Also:


Attachments
patch (868 bytes, text/plain)
2019-03-03 15:38 UTC, Christer Edwards
no flags Details
poudriere testport (sysutils/py-salt@py27) (645.49 KB, text/plain)
2019-03-03 15:38 UTC, Christer Edwards
no flags Details
poudriere testport (sysutils/py-salt@py36) (661.95 KB, text/plain)
2019-03-03 15:38 UTC, Christer Edwards
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christer Edwards 2019-03-03 15:38:13 UTC
Created attachment 202523 [details]
patch

This patch fixes #229981 "salt_proxy startup script breaks PYTHON_EGG_CACHE config".
Comment 1 Christer Edwards 2019-03-03 15:38:38 UTC
Created attachment 202524 [details]
poudriere testport (sysutils/py-salt@py27)
Comment 2 Christer Edwards 2019-03-03 15:38:58 UTC
Created attachment 202525 [details]
poudriere testport (sysutils/py-salt@py36)
Comment 3 Nick Hilliard 2019-03-04 13:03:08 UTC
*** Bug 229981 has been marked as a duplicate of this bug. ***
Comment 4 commit-hook freebsd_committer 2019-04-30 13:14:03 UTC
A commit references this bug:

Author: swills
Date: Tue Apr 30 13:13:10 UTC 2019
New revision: 500487
URL: https://svnweb.freebsd.org/changeset/ports/500487

Log:
  sysutils/py-salt: Fix rc script

  PR:		236184
  Submitted by:	Christer Edwards <christer.edwards@gmail.com> (maintainer)

Changes:
  head/sysutils/py-salt/Makefile
  head/sysutils/py-salt/files/salt_proxy.in
Comment 5 Steve Wills freebsd_committer 2019-04-30 13:14:39 UTC
Committed, thanks! Sorry it took so long!