Bug 236202 - net-mgmt/net-snmp: configure error
Summary: net-mgmt/net-snmp: configure error
Status: Closed DUPLICATE of bug 228898
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Walter Schwarzenfeld
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-04 10:16 UTC by Julien Cigar
Modified: 2019-03-04 12:00 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (zi)


Attachments
poudriere log (44.77 KB, text/plain)
2019-03-04 10:16 UTC, Julien Cigar
no flags Details
OPTIONS_SET+= ssl=base (44.76 KB, text/plain)
2019-03-04 11:37 UTC, Julien Cigar
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Cigar 2019-03-04 10:16:55 UTC
Created attachment 202542 [details]
poudriere log

see attachment :)
Comment 1 Walter Schwarzenfeld freebsd_triage 2019-03-04 11:04:32 UTC
Try set
DEFAULT_VERSIONS+=ssl=base
in /etc/make.conf

or set option TLS to off.
Comment 2 Julien Cigar 2019-03-04 11:36:18 UTC
(In reply to w.schwarzenfeld from comment #1)

adding DEFAULT_VERSIONS+= ssl=base doesn't work (see attachment), I'll try with TLS to off ..
Comment 3 Julien Cigar 2019-03-04 11:37:03 UTC
Created attachment 202547 [details]
OPTIONS_SET+= ssl=base
Comment 4 Julien Cigar 2019-03-04 11:52:42 UTC
setting TLS to OFF fixed the issue :)
Comment 5 Walter Schwarzenfeld freebsd_triage 2019-03-04 12:00:07 UTC
I close here cause the TLS problem is addressed in bug #228898 and  bug #232025 .

*** This bug has been marked as a duplicate of bug 228898 ***