Bug 236390 - page not present, nd6_llinfo_timer
Summary: page not present, nd6_llinfo_timer
Status: Closed DUPLICATE of bug 234296
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 12.0-RELEASE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-08 12:22 UTC by sdalu
Modified: 2019-03-08 15:56 UTC (History)
1 user (show)

See Also:


Attachments
crash log (69.45 KB, text/plain)
2019-03-08 12:22 UTC, sdalu
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description sdalu 2019-03-08 12:22:42 UTC
Created attachment 202713 [details]
crash log

I got the following kernel panic which seems to originate from nd6_llinfo_timer

Operating system is running in VitualBox 5.2.26 with "Promiscuous mode" set to "Allow all"
Comment 1 Mark Johnston freebsd_committer 2019-03-08 15:56:53 UTC
I note that you're on 12.0-RELEASE-p2.  -p3 contains a fix which is quite likely to address this panic.  Please give it a try and re-open this bug if you're still seeing panics.

*** This bug has been marked as a duplicate of bug 234296 ***