Bug 236627 - emulators/nestopia: Add option for jack support
Summary: emulators/nestopia: Add option for jack support
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords: easy, feature, needs-qa
: 236626 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-03-19 02:50 UTC by checo1705
Modified: 2019-04-12 23:38 UTC (History)
1 user (show)

See Also:
nc: maintainer-feedback+


Attachments
Add jack option (486 bytes, patch)
2019-03-19 02:52 UTC, checo1705
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description checo1705 2019-03-19 02:50:59 UTC
Add option for jack audio server support; SDL and libao do not even work with me.
Comment 1 checo1705 2019-03-19 02:52:10 UTC
Created attachment 202970 [details]
Add jack option
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2019-03-19 02:59:54 UTC
*** Bug 236626 has been marked as a duplicate of this bug. ***
Comment 3 Neel Chauhan freebsd_committer 2019-04-03 01:08:37 UTC
Sorry for the delay, I have been busy.

Your patch is good.
Comment 4 commit-hook freebsd_committer 2019-04-12 22:53:33 UTC
A commit references this bug:

Author: swills
Date: Fri Apr 12 22:53:22 UTC 2019
New revision: 498773
URL: https://svnweb.freebsd.org/changeset/ports/498773

Log:
  emulators/nestopia: Add option for jack support

  PR:		236627
  Submitted by:	checo1705@secmail.pro
  Approved by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/emulators/nestopia/Makefile
Comment 5 Steve Wills freebsd_committer 2019-04-12 23:38:14 UTC
Committed, thanks!