Bug 236761 - [patch] make delete-old and WITHOUT_NTP=true doesn't remove /etc/periodic/daily/480.status-ntpd
Summary: [patch] make delete-old and WITHOUT_NTP=true doesn't remove /etc/periodic/dai...
Status: Closed DUPLICATE of bug 233046
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 12.0-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2019-03-24 14:37 UTC by Philippe Michel
Modified: 2019-04-01 13:26 UTC (History)
1 user (show)

See Also:


Attachments
Suggested patch (414 bytes, patch)
2019-03-24 14:37 UTC, Philippe Michel
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Michel 2019-03-24 14:37:15 UTC
Created attachment 203103 [details]
Suggested patch

With WITHOUT_NTP=true set in src.conf, "make delete-old" does not remove /etc/periodic/daily/480.status-ntpd, causing the following spurious warning in the daily run output:

ntpd does not exist in /etc/rc.d or the local startup
directories (/usr/local/etc/rc.d), or is not executable
Comment 1 Ed Maste freebsd_committer 2019-04-01 13:26:22 UTC

*** This bug has been marked as a duplicate of bug 233046 ***