Bug 236790 - graphics/gimp: fails to open PNG or JPG files
Summary: graphics/gimp: fails to open PNG or JPG files
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-25 19:23 UTC by vermaden
Modified: 2019-07-16 11:29 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
PNG Error (24.36 KB, image/png)
2019-03-25 19:23 UTC, vermaden
no flags Details
JPG Error (24.49 KB, image/png)
2019-03-25 19:23 UTC, vermaden
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description vermaden 2019-03-25 19:23:00 UTC
Created attachment 203146 [details]
PNG Error

The gimp 2.10 on FreeBSD 11.2-RELEASE-p9 is not able to open/edit any JPG or PNG files.

% gimp FILE.png 
/usr/local/libexec/gimp/2.2/plug-ins/file-png/file-png: fatal error: Abort trap
gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error

% gimp FILE.jpg 
/usr/local/libexec/gimp/2.2/plug-ins/file-jpeg/file-jpeg: fatal error: Abort trap
gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error
gimp: GEGL-WARNING: (gegl-tile-handler-cache.c:977):gegl_ti

% pkg info| grep gimp
en-gimp-help-html-2.8.2_1      GIMP User Manual in English
gimp-2.10.8,2                  The "meta-port" for The Gimp
gimp-app-2.10.8_1,1            GNU Image Manipulation Program
gimp-gutenprint-5.2.14         Gutenprint Printer Drivers
py27-gimp-2.10.8_1             GNU Image Manipulation Program

% freebsd-version -uk
11.2-RELEASE-p9
11.2-RELEASE-p9

Regards,
vermaden
Comment 1 vermaden 2019-03-25 19:23:21 UTC
Created attachment 203147 [details]
JPG Error
Comment 2 Stefan Ehmann 2019-03-25 20:42:54 UTC
Seems to be a duplicate of bug #236677.
Comment 3 vermaden 2019-07-16 11:29:53 UTC
Its solved now.